Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: German / Deutsch Topic: Mein Arnova bootet nicht mehr Last replied to: November 21, 2014, 9:58 pm Back to post view
AuthorPostOptions
Posted by goody Message # 1     Posted at November 20, 2012, 12:34 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 1 posts
Registration date: November 8, 2012
Status: Offline

Hallo,
mein ARNOVA Internet Radio bootet nur noch bis zum Arnova bild. Die SD karte für ein update wird nicht erkannt.
Die Serielle Console gibt folgendes aus.

----- nach  Anschluss an USB --------


NAND Secondary Program Loader


Starting U-Boot ...



U-Boot 1.1.6 (Jul 14 2010 - 06:45:08)


Board: Ingenic CETUS (CPU Speed 378 MHz)

DRAM: 64 MB

Flash: 0 kB

NAND:2048 MiB

Build: 100714-0, based on patch-090903

Support custom u-boot logo in NAND

*** Warning - bad CRC or NAND, using default environment


MAC address = 00:0A:EB:AA:2E:B5

System enter standby mode



-------- Beim  Einschalten ------------


NAND Secondary Program Loader


Starting U-Boot ...



U-Boot 1.1.6 (Jul 14 2010 - 06:45:08)


Board: Ingenic CETUS (CPU Speed 378 MHz)

DRAM: 64 MB

Flash: 0 kB

NAND:2048 MiB

Build: 100714-0, based on patch-090903

Support custom u-boot logo in NAND

*** Warning - bad CRC or NAND, using default environment


MAC address = 00:0A:EB:AA:2E:B5

Powwer on by on/off key

png = 0x10, size = 0xA34

Show custom logo...

In: serial

Out: lcd

Err: lcd

Hit any key to stop autoboot: 0

Select noraml kernel and rootfs...


NAND read: device 0 offset 0x400000, size 0x300000

3145728 bytes read: OK

## Booting image at 80600000 ...

Image Name: Linux-2.6.24.3

Image Type: MIPS Linux Kernel Image (gzip compressed)

Data Size: 2252587 Bytes = 2.1 MB

Load Address: 80010000

Entry Point: 80290b90

Verifying Checksum ... OK

Uncompressing Kernel Image ... OK


Starting kernel ...  

Bitte um Hilfe 
goody

 
Posted by penbex Message # 2     Posted at November 20, 2012, 1:15 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

send you an email..
 
Posted by uragan Message # 3     Posted at September 19, 2014, 5:22 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 6 posts
Registration date: September 12, 2014
Status: Offline

Hallo,

mein Arnova hat das gleich Problem. Nach erfolgreichem Einspielen des LLFirmware_loader_v2_for_Arnova_kmp511.2.1_RM001 und Restart kommt nur nocht ARNOVA und die SD-Karte mit der neuen Firmware LLFirm_V1.52_All_3.5inch_models + fs_fwrec wird nicht erkannt. Kann mir jemand helfen?
Besten Dank im Voraus.
 
Posted by uragan Message # 4     Posted at September 19, 2014, 5:39 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 6 posts
Registration date: September 12, 2014
Status: Offline

Ich habe es nun mit dem Update hinbekommen.
Es gibt aber ein anderes Problem. Das Gerät friert nach ca. 1 Minute Benutzung ein und lässt sich nicht mehr bedienen. Es reagiert auf keine Tastenbetätigung mehr und lässt sich nur durch ziehen des Steckers ausschalten. Was kann ich tun???
 
Posted by uragan Message # 5     Posted at October 15, 2014, 5:10 am,     subject: Mein Arnova bootet nicht mehr  
Messages: 6 posts
Registration date: September 12, 2014
Status: Offline

Dear Penbox,

have you any idea how to solve my problem?
Thanks for your help!
 
Posted by penbex Message # 6     Posted at October 15, 2014, 12:41 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

Sounds like an overheating problem..
 
Posted by uragan Message # 7     Posted at October 17, 2014, 5:41 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 6 posts
Registration date: September 12, 2014
Status: Offline

Thanks for your answer.

This is crazy. Over telnet device is many hours after freezing accessible and plays all this time sound withous mistakes and anyway overheating problem...
Can you recommend any solutions for this issue?

 
Posted by Blauvolt Message # 8     Posted at November 21, 2014, 9:58 pm,     subject: Mein Arnova bootet nicht mehr  
Messages: 2 posts
Registration date: November 21, 2014
Status: Offline

Ich habe es nun mit dem Update hinbekommen."

Wie hast du das hinbekommen ?