Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: German / Deutsch Topic: Problem mit Firmware 1.43 auf Arnova und W-LAN Last replied to: August 24, 2012, 4:14 pm Back to post view
AuthorPostOptions
Posted by akarl Message # 1     Posted at August 24, 2012, 1:57 pm,     subject: Problem mit Firmware 1.43 auf Arnova und W-LAN  
Messages: 3 posts
Registration date: August 20, 2012
Status: Offline

Hallo zusammen,

nachdem ich die Version 1.43 installiert hatte, funktionierte zunächst alles Prima. Allerdings habe ich nun das Problem,
daß das Arnova keine AP's mehr findet. Der W-Lan Stromsparmodus ist im Menu aktiviert, und lässt sich nicht mehr deaktivieren.
Ich vermute, daß der W-Lan Stromsparmodus das W-LAN komplett abschaltet. Wie bekomme ich den wieder deaktiviert ?

Ohne W-Lan ist das Arnova leide nur eine bessere Uhr.

Vielen Dank im voraus

Gruß Adam
 
Posted by penbex Message # 2     Posted at August 24, 2012, 2:31 pm,     subject: Problem mit Firmware 1.43 auf Arnova und W-LAN  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

Did you try a factory reset of the settings?
 
Posted by akarl Message # 3     Posted at August 24, 2012, 3:27 pm,     subject: Problem mit Firmware 1.43 auf Arnova und W-LAN  
Messages: 3 posts
Registration date: August 20, 2012
Status: Offline

Yes, i did. But with no effect to the energy saving mode of the W-Lan. I can't change it to "off" or something like that.

But thanks for the hint

Regards

Adam
 
Posted by penbex Message # 4     Posted at August 24, 2012, 3:52 pm,     subject: Problem mit Firmware 1.43 auf Arnova und W-LAN  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

The Wifi powersave mode is the standard setting.
This is how all devices are working from the factory in the original firmware and in the initial listenlive firmwares.
There is an alternative to this mode and that is called "Wifi Maximum performance" it increases power consumption and in some rare cases might give better results.

In German this should be visual as:
WLAN Stromsparmodus and WLAN Maximale Leistung

This setting should not have any major effect on receiving AP's at best it might have less problems when it drops music streams.

If you do not see any AP's at the moment, something is blocking reception.
No idea why that would be, but it is best to go to a clean setting in that case.

- go to Network settings and check if the 4th line displays "active network device [Wifi]" if it displays none your WLAN is disabled. (In german Aktiver Netzwerkmodus)
- Check the 3rd option, "Network status" and check if it is actually connected to an access point (AP SSID: ... name visible)
If WLAN is on and you are not connected to an access point. Clear the WLAN settings and power off and on the device. then connect.
If you are connected but there is no communication, check the IP address that has been assigned. Is it a correct IP or not.. did you use DHCP or static settings.
Use DHCP if you have problems with static.
You you have a valid IP address, check the Router/gateway addresss and DNS addresses. Are they correct?


(Last Edited by penbex on August 24, 2012, 4:56 pm)
 
Posted by akarl Message # 5     Posted at August 24, 2012, 4:14 pm,     subject: Problem mit Firmware 1.43 auf Arnova und W-LAN  
Messages: 3 posts
Registration date: August 20, 2012
Status: Offline


Hi Penbex,


If you do not see any AP's at the moment, something is blocking reception.
No idea why that would be, but it is best to go to a clean setting in that case.

the Arnova didn't find any AP ( but there are a lot around my location). The first time after installing the Firmware 1.43 (from original 1.7) the Arnova finds many of AP's . It was no

problem to connect to my own W-LAN. A day later it finds nothing...

- go to Network settings and check if the 4th line displays "active network device [Wifi]" if it displays none your WLAN is disabled. (In german Aktiver Netzwerkmodus)
- Check the 3rd option, "Network status" and check if it is actually connected to an access point (AP SSID: ... name visible)
If WLAN is on and you are not connected to an access point. Clear the WLAN settings and power off and on the device. then connect.
If you are connected but there is no communication, check the IP address that has been assigned. Is it a correct IP or not.. did you use DHCP or static settings.
Use DHCP if you have problems with static.
You you have a valid IP address, check the Router/gateway addresss and DNS addresses. Are they correct?

I checked it all , and it seems to be o.k - but there is still no AP.

I think, the device is broken. So i have to look for a new one

Thanks for your quick support

Regards

Adam