Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: Device: SkyTC - KMP510 (Envivo Otek Xenta Arnova) Topic: anyone in the uk got bbc or itv tv channels working? Last replied to: March 19, 2012, 11:11 am Back to post view
AuthorPostOptions
Posted by skycatcher Message # 1     Posted at March 10, 2012, 5:25 pm,     subject: anyone in the uk got bbc or itv tv channels working?  
Messages: 15 posts
Registration date: February 27, 2012
Status: Offline

Hi,

I don't seem to have any live tv channels e.g. bbc or itv. the onlu one seems to be the sky news 3 min feed - any ideas?

thank

 
Posted by slaphead Message # 2     Posted at March 15, 2012, 3:10 pm,     subject: anyone in the uk got bbc or itv tv channels working?  
Messages: 32 posts
Registration date: December 1, 2011
Status: Offline

Agreed - I can't get it to work either. I presume there's some DRM involved, which is causing us problems.
 
Posted by penbex Message # 3     Posted at March 15, 2012, 4:08 pm,     subject: anyone in the uk got bbc or itv tv channels working?  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

Yeah, most of the streams are protected so that you need a UK ip address.

We could test with some proxy though 

 
Posted by skycatcher Message # 4     Posted at March 15, 2012, 11:28 pm,     subject: anyone in the uk got bbc or itv tv channels working?  
Messages: 15 posts
Registration date: February 27, 2012
Status: Offline

Quote:

well i have a uk ip address....?

Yeah, most of the streams are protected so that you need a UK ip address.

We could test with some proxy though 

 
Posted by SaliesBuzz Message # 5     Posted at March 19, 2012, 11:11 am,     subject: anyone in the uk got bbc or itv tv channels working?  
Messages: 12 posts
Registration date: May 29, 2011
Status: Offline

These links have not worked since last July/August.

The BBC1 Northwest and BBC2 links give a link  error that looks like it comes from William's QNAP Server:

Image:


Text:

Notice: Undefined index page in /share/HDA_DATA/Qweb/ind-main.php on line 69

The ITV links do not work either but give no error message other than that the stream cannot be opened.

It has nothing to do with GeoIP as I have a router attached to the UK which gives me a UK IP address through a VPN. This works fine with the BBC IPlayer and the ITV player.

I am typing this whilst attached to that router.

Hope this helps William find the problem.