Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: German / Deutsch Topic: Arnova Web Radio baut keine Verbindung zum Mediaserver auf Last replied to: March 17, 2012, 5:35 pm Back to post view
AuthorPostOptions
Posted by STEFFEN101 Message # 1     Posted at February 1, 2012, 8:55 pm,     subject: Arnova Web Radio baut keine Verbindung zum Mediaserver auf  
Messages: 1 posts
Registration date: February 1, 2012
Status: Offline

Hallo ich habe ein Webradio und zwar das Kmp511.2.1 von Arnova.
Leider baut es keine Verbindung zum Mediaserver auf warum auch immer.

Ich habe schon versucht Updates einzuspielen mit Sd,aber er sagt Mir immer File Error egal welche ich benutze.
Ich kann auch nicht auswählen von wo er das  Update ziehen soll Sd usw.
Die Aktuelle Firmware ist 1.7.

Kann Mir jemand weiterhelfen.

Mfg Steffen
 
Posted by d162655 Message # 2     Posted at March 17, 2012, 5:35 pm,     subject: Arnova Web Radio baut keine Verbindung zum Mediaserver auf  
Messages: 1 posts
Registration date: March 16, 2012
Status: Offline

Hi,

Quote:
Ich habe schon versucht Updates einzuspielen mit Sd,aber er sagt Mir immer File Error egal welche ich benutze.
Ich kann auch nicht auswählen von wo er das  Update ziehen soll Sd usw.
Die Aktuelle Firmware ist 1.7.

Ich hoffe, dass Reply kommt nicht zu spät. Die Fw1.7 kann nur vom internen Speicher lesen. Also das Arnova per USB an den Windows-Rechner stöpseln, dann den Firmware-Loader für Arnova-Devices auf das nun erschienene Arnova-Laufwerk legen. Laufwerk trennen (! war bei mir wichtig, ansonsten wurde das Update nicht ausgeführt), Arnova an das Netzteil hängen und das Update durchführen. Als Folge sollte er im Failsafe-Mode landen. Dann wieder den Rechner dran und die neue Listenlive-Firmware nach selben Muster einspielen.

Gruß