Home Live Radio Podcast Live TV Vodcast Forum Files Login Register :     Contact : 
 
Forum index Forum: German / Deutsch Topic: Hallo Arnova belibt in bootschleife Last replied to: January 20, 2012, 12:46 pm Back to post view
AuthorPostOptions
Posted by habib Message # 1     Posted at January 17, 2012, 10:52 am,     subject: Hallo Arnova belibt in bootschleife  
Messages: 1 posts
Registration date: January 16, 2012
Status: Offline

Hallo
wie gesagt der Archos Arnova ist in eine bootschleife ich habe den loader und die firmware  auf den Arnova kopiert und danach halt
versucht ein update zu mschen ging nicht
danach habe ich die firmware zusätzlich auf sd karte kopiert und im gerät eingesätz und das update geht zwar aber dauert nur kurze zeit danach steht das der update erfolgreich war aber nach dem reboot wird wieder upgetadet u.s.w
was mache ich falsch ???
danke schon mal für die hilfe
mfg habib

 
Posted by penbex Message # 2     Posted at January 17, 2012, 12:21 pm,     subject: Hallo Arnova belibt in bootschleife  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

You need to take 2 SD cards.

SD card 1 contents: listen live loader
SD card 2 contents: Listen Live Firmware 1.3a

From original firmware, perform firmware update with SD card 1.
System will say update completed and reboot.
Then the system will show a text screen
insert SD card 2 and press OK.

System will perform the update and when done it reboots.
Then you should have the latest firmware.

 

 

 

 
Posted by cawisch Message # 3     Posted at January 17, 2012, 2:08 pm,     subject: Hallo Arnova belibt in bootschleife  
Messages: 7 posts
Registration date: January 5, 2012
Status: Offline

Hi,

bin voellig verloren. Habe auf 1.3a upgedated, aber jetzt keine Verbindung mehr mit USB-Kabel zum Geraet vom Rechner aus und auch nicht mehr mit WLAN.
Benoetige bitte nochmal die 1.85p Software, um wieder Zugang zum Geraet zu bekommen. Wo finde ich diese? Wuerde gerne wieder per SDCard auf 1.85p gehen, dann erneut updaten, wenn die Bugs geloest sind.
Bitte um Hilfe!

Thanks in advance, cawisch.

 
Posted by penbex Message # 4     Posted at January 17, 2012, 8:30 pm,     subject: Hallo Arnova belibt in bootschleife  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

Quote:
Hi,

bin voellig verloren. Habe auf 1.3a upgedated, aber jetzt keine Verbindung mehr mit USB-Kabel zum Geraet vom Rechner aus und auch nicht mehr mit WLAN.
Benoetige bitte nochmal die 1.85p Software, um wieder Zugang zum Geraet zu bekommen. Wo finde ich diese? Wuerde gerne wieder per SDCard auf 1.85p gehen, dann erneut updaten, wenn die Bugs geloest sind.
Bitte um Hilfe!

Thanks in advance, cawisch.

I can still get a fine connection with the device in USB mode. the device does not report the connection, but it is working.
This is a basic feature of the kernel. nothing related to that has been changed so if it worked on the official firmware it should still work on the listenlive firmware. Try a different computer or different USB port.
Going back to 1.85p is a risk with Arnovas since those do not have the failsafe mechanism and also do not have the recovery mode..

For wlan, the best way to get that to work is to clean the settings, make sure network is set to enabled. remove previously installed networks.
Do a reboot, then perform a wifi scan and see if it detects your network. If it does, try to make a connection (eg. enter password and let it connect)
If it found your network but did not connect. Do a reboot and see if it can make the connection.

if it did not find your network or the name is incorrect, check the name of your access point. make sure there are no spaces in the name.. like  "cawisch wifi network" will not work.. Support for spaces comes as soon as I have been able to do some more tests. 

I know it sounds a bit like unstable. In fact it works for most people. There are just some exceptions. Also when it gets the wrong settings it needs some reboots to recover from those settings. the upcoming release removs settings inbetween and is able to connect a bit easier...

\

 

 
Posted by cawisch Message # 5     Posted at January 19, 2012, 9:11 am,     subject: Hallo Arnova belibt in bootschleife  
Messages: 7 posts
Registration date: January 5, 2012
Status: Offline

Quote:
Quote:
Hi,

bin voellig verloren. Habe auf 1.3a upgedated, aber jetzt keine Verbindung mehr mit USB-Kabel zum Geraet vom Rechner aus und auch nicht mehr mit WLAN.
Benoetige bitte nochmal die 1.85p Software, um wieder Zugang zum Geraet zu bekommen. Wo finde ich diese? Wuerde gerne wieder per SDCard auf 1.85p gehen, dann erneut updaten, wenn die Bugs geloest sind.
Bitte um Hilfe!

Thanks in advance, cawisch.

I can still get a fine connection with the device in USB mode. the device does not report the connection, but it is working.
This is a basic feature of the kernel. nothing related to that has been changed so if it worked on the official firmware it should still work on the listenlive firmware. Try a different computer or different USB port.
Going back to 1.85p is a risk with Arnovas since those do not have the failsafe mechanism and also do not have the recovery mode..

For wlan, the best way to get that to work is to clean the settings, make sure network is set to enabled. remove previously installed networks.
Do a reboot, then perform a wifi scan and see if it detects your network. If it does, try to make a connection (eg. enter password and let it connect)
If it found your network but did not connect. Do a reboot and see if it can make the connection.

if it did not find your network or the name is incorrect, check the name of your access point. make sure there are no spaces in the name.. like  "cawisch wifi network" will not work.. Support for spaces comes as soon as I have been able to do some more tests. 

I know it sounds a bit like unstable. In fact it works for most people. There are just some exceptions. Also when it gets the wrong settings it needs some reboots to recover from those settings. the upcoming release removs settings inbetween and is able to connect a bit easier...

\

 

Well, I did try of course different computers and USB ports, no reaction at all.

First a statement: Im an interested, but to that respect (stupid) user, not a knowledged LINUX-programmer...

WLAN is cleared, checked, new connection found, but this will not help changing any data (pictures, movies, etc.) on the built-in memory which before I was able to transfer via WIN7. On 1.85p at least media playing and connection to my servers worked fine.

Now (1.3a) I cannot access my servers (after connection only on level of data is shown) and my pc (no connection via USB), cannot playing any other video than avi, no slideshow for my pictures (I sometimes would like to change on the built-in memory, but no access any more).

All together, for my personal approach to the thing, the new software is still quite buggy, after having tryied it for one week.

From a users perspective, I clearly see the better capabilities and chances of 1.3a, but as long as it is that buggy, sorry, I will try to return to 1.85p in order to get at least again access to my device and a somehow working media-/slideshow station. 

Am I to critical? I just want to continue using these things which worked quite fine with older software versions... Anything what will be added by a new homebrew software, fine, while it is not endangering the basic funtionalities, what is now the case, at least from my perspective.

I would like to give it a last try, if there would be any hope for a much more less buggy 1.4 soon?

With all my best regards, cawisch.

 
Posted by penbex Message # 6     Posted at January 19, 2012, 6:54 pm,     subject: Hallo Arnova belibt in bootschleife  
Messages: 2279 posts
Registration date: May 21, 2009
Status: Offline

Quote:

Well, I did try of course different computers and USB ports, no reaction at all.

The USB support is a standard functionality of the linux OS and kernel. The Listenlive firmware did not change anything there.

Quote:

WLAN is cleared, checked, new connection found, but this will not help changing any data (pictures, movies, etc.) on the built-in memory which before I was able to transfer via WIN7. On 1.85p at least media playing and connection to my servers worked fine.

Now (1.3a) I cannot access my servers (after connection only on level of data is shown) and my pc (no connection via USB), cannot playing any other video than avi, no slideshow for my pictures (I sometimes would like to change on the built-in memory, but no access any more).

1.3a has a samba server installed. So you should be able to connect to the device from a PC as if it was a server. For this to work you probably need to put the PC and the device in the same workgroup and give the device a unique name.
Then you can copy data from your PC to the internal memory.
Regarding only playing avi, I have no problem at all to play any SD and even HD video content up to 720p. It plays my avi (divx/xvid etc) mkv, flv, mp4, m4v files without any problems. What files are you trying to play?
High bitrate content (1080p and some 720p) will not play properly. This has nothing to do with the firmware but rather with the cpu not being fast enough.
However, I am running 1.4a at the moment   it has fixes for some memory problems.

Quote:

All together, for my personal approach to the thing, the new software is still quite buggy, after having tryied it for one week.

From a users perspective, I clearly see the better capabilities and chances of 1.3a, but as long as it is that buggy, sorry, I will try to return to 1.85p in order to get at least again access to my device and a somehow working media-/slideshow station. 

Am I to critical? I just want to continue using these things which worked quite fine with older software versions... Anything what will be added by a new homebrew software, fine, while it is not endangering the basic funtionalities, what is now the case, at least from my perspective.

UPnP not working was listed. It does use Samba/CIFS for network access. Samba is not "plug and play" you would need to set it up correctly...
Quote:

I would like to give it a last try, if there would be any hope for a much more less buggy 1.4 soon?

The upcoming release will be out in a few days, if if find some spare time to finish a few things.
 
Posted by cawisch Message # 7     Posted at January 20, 2012, 12:46 pm,     subject: Hallo Arnova belibt in bootschleife  
Messages: 7 posts
Registration date: January 5, 2012
Status: Offline

Thank you for your explanations and kind reply. Great work done so far, continue!

All the best regards, cawisch.